Tuesday, October 25, 2016

Openfire RSA Certificate issue (RSA certificate not valid)

I got this error after moving my openfire database from Slackware 14.0 to Debian 8.5,

but it just simple problem and openfire already have this solution, just follow this step to resolve issue. Now open TLS/SSL Crtificates tab, and Delete ALL certificates there.


Now you should get new certificates


And everything back to normal




No comments: